HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
events in the planning include several cars shows, cruises (both ours and other clubs and organising groups) and also a Paintball Day down at monarto. The Next COCC cruise will be on the 1st of September, Please look for it in the Club Cruise section
The 2013 events calendar has been updated with a few new events, please have a look and let the committee know if you are interested

Share | 
 

 probs with start relay,tryed still no good

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: probs with start relay,tryed still no good   Mon 25 May 2009, 8:23 am

Ok i have a prob with the start relay,the VP will only start by jumping the main fuse,fuse is fine and from what i can tell all the wireing is fine,so iam lost with it,anyone got ideas on what it could be,i was thinking it the ignition its self,but i cant see you even get the igintion of the coluom as i do have a spare one.

please any help would be great.

cheers
Rob


Last edited by BULLETVP on Tue 26 May 2009, 8:24 am; edited 1 time in total
Back to top Go down
DANNY8
Club Member
avatar

Number of posts : 368
Location : Port Pirie
Registration date : 2009-01-20

PostSubject: Re: probs with start relay,tryed still no good   Mon 25 May 2009, 3:15 pm

Maybe the neutral safety switch?
Back to top Go down
View user profile http://www.kerrbrosracing.com
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 2:10 am

get this did nothing to it this morn,and nothing and it started,bloody thing has got me,ty Danny will give that a look as well as some other things
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 3:08 am

seems i have it sorted,touch wood,was about 3 things,the plug for ignition.spade connectors for the start fuse,and some bare wireing under the dash,with any luck its sorted
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 8:24 am

and after all that its still stuffed
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 9:42 am

Hi Rob,
it could be the fusible link under the fuse box, or the start relay itself or could even be condensation somewhere in the electrics, but Trev seems to think it could either be the fusible link or the solenoid.

Cheers

Lolly
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 9:57 am

Ty Lolly,i have spare starter laying around,mite that one in and see,couldnt find condensation any where but ya never know.um which fuse box is Trev talking about..under the dash or in the bay.

cheers for ya ideas.
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 1:39 pm

this really odd after 5hrs and did nothing to it,it started

Exclamation Exclamation Exclamation Exclamation Exclamation
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 2:31 pm

are you sure its a VP you have rob, and not Christine ??????
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Tue 26 May 2009, 6:44 pm

LOL Andy

There should be a little rectangular box just below your fuse box under your bonnet unless they are only on vs thought they were on vn onwards
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Wed 27 May 2009, 2:22 am

AndyCapped wrote:
are you sure its a VP you have rob, and not Christine ??????


lol Andy it very well could be,shame then it should fix the rest of it self,could wake in the morn new paint job nice clean panels,oh look now its a 5l lol.

after all dont all men say there car is a she,that mite the prob its self its a woman,and we all know thay dont work well lol JK.


Last edited by BULLETVP on Wed 27 May 2009, 2:26 am; edited 1 time in total
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Wed 27 May 2009, 2:24 am

ENVSV6 wrote:
LOL Andy

There should be a little rectangular box just below your fuse box under your bonnet unless they are only on vs thought they were on vn onwards

yep it has one on of them checked it out,all the fuse are good in it,and all the wireing seems ok to it as well.
Back to top Go down
Guest
Guest



PostSubject: Re: probs with start relay,tryed still no good   Wed 27 May 2009, 8:40 am

all sorted it was the main plug that screws to the ig,was stuffed,dam lucky i had a spare one around,cheers Lolly and Trev for your help.
Back to top Go down
Sponsored content




PostSubject: Re: probs with start relay,tryed still no good   

Back to top Go down
 
probs with start relay,tryed still no good
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 550m/600 yds contenders
» My new/used Silverwing and Modifications so far!
» England Changes Vs Ireland?
» Buzzing coming from Starter Relay
» white smoke from starter relay?

Permissions in this forum:You cannot reply to topics in this forum
coccsa :: GENERAL :: Tech Help-
Jump to: