HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
events in the planning include several cars shows, cruises (both ours and other clubs and organising groups) and also a Paintball Day down at monarto. The Next COCC cruise will be on the 1st of September, Please look for it in the Club Cruise section
The 2013 events calendar has been updated with a few new events, please have a look and let the committee know if you are interested

Share | 
 

 VY SS Running Rough (Surging)

View previous topic View next topic Go down 
AuthorMessage
VYSS
Club Member


Number of posts : 55
Registration date : 2009-01-20

PostSubject: VY SS Running Rough (Surging)   Mon 03 Aug 2009, 7:12 am

I have a problem with my SS that has gotten worse over the last few weeks.
When stopping and in drive the revs dip real low (almost stalling) then quickly come back up, it runs rough for a few seconds then the revs bump up again and it runs alright for a few minutes. If it idles (in drive) for a while it does it again. Ive been back to the place that done my edit (very good shop) they plugged in there computer and no faults come up.
The plugs have been changed and it still does it, the idle sensor on the throttle body was also changed but nothing worked.
Any suggestions? scratch
Ive been told that the earth cables need to be upgraded!
Back to top Go down
View user profile
SIG-346
Admin
avatar

Number of posts : 289
Age : 30
Location : Adelaide, Northside
Registration date : 2009-02-25

PostSubject: Re: VY SS Running Rough (Surging)   Mon 03 Aug 2009, 7:56 am

from the way u put it, it sounds as though your torque convertor is playing up and just about had it.. thats the same thing my car was doing just before my stall convertor had enough and took out my trans.

I would get your trans checked out?
Back to top Go down
View user profile
VYSS
Club Member


Number of posts : 55
Registration date : 2009-01-20

PostSubject: Re: VY SS Running Rough (Surging)   Mon 03 Aug 2009, 11:05 pm

Will do thanks Tom Wink
Back to top Go down
View user profile
VYSS
Club Member


Number of posts : 55
Registration date : 2009-01-20

PostSubject: Re: VY SS Running Rough (Surging)   Wed 19 Aug 2009, 10:03 am

All fixed, dodgy O2 sensors
Back to top Go down
View user profile
SIG-346
Admin
avatar

Number of posts : 289
Age : 30
Location : Adelaide, Northside
Registration date : 2009-02-25

PostSubject: Re: VY SS Running Rough (Surging)   Thu 20 Aug 2009, 2:22 am

I would have thought that would have came up under diagnosis?

All good, glad to hear it was an easy fix.
Back to top Go down
View user profile
azzasv
Club Member


Number of posts : 37
Registration date : 2009-04-01

PostSubject: Re: VY SS Running Rough (Surging)   Fri 21 Aug 2009, 8:06 am

could be a tp switch.
Back to top Go down
View user profile
HRDNUP

avatar

Number of posts : 121
Age : 24
Location : South Australia
Registration date : 2009-02-17

PostSubject: Re: VY SS Running Rough (Surging)   Fri 21 Aug 2009, 8:08 am

VYSS wrote:
All fixed, dodgy O2 sensors

its already fixed.


but the real issue is how could they have done the remap with dodgy sensors or did they just load an old tune and not a live tune?
Back to top Go down
View user profile http://www.eatmine.com
VYSS
Club Member


Number of posts : 55
Registration date : 2009-01-20

PostSubject: Re: VY SS Running Rough (Surging)   Mon 07 Sep 2009, 10:33 am

The tune was done a year ago.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: VY SS Running Rough (Surging)   

Back to top Go down
 
VY SS Running Rough (Surging)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Running rough under a load
» Stalling/running rough
» Running rough!
» 2006 Air cooled 1200 Bandit running rough
» 1990 Polaris Indy 500 running rough

Permissions in this forum:You cannot reply to topics in this forum
coccsa :: GENERAL :: Tech Help-
Jump to: